M1 Dealer Site  
Search

Any term All terms

Main Menu
Home
FAQs
Bulletin Board (Forums)
Site Search
Downloads **
Email Elk Tech Support
M1 Training Videos
RP Training Videos
XEP Training Videos
XSP Training Videos
Webinar Training Videos
Go to Main Elk Website

View Topic
Forums :: ELK-RM "Software for User Remote Control" :: ELK-RM and SmartPhone Motorolla Q9c

| Reply Reply |
ELK-RM and SmartPhone Motorolla Q9c
Posted by jdejaco on 12/20/2008 04:10 PM

When I try to install the ELK-RM software on the Motorolla Q9c I get an error that it is not compatible (Not for use on this device) with this device. Why??? It has the correct version of OS?? Will this smart phone be supported soon??

Re: ELK-RM and SmartPhone Motorolla Q9c
Posted by bradweeks on 12/20/2008 05:08 PM

The Motorolla Q9c may have the correct OS but does it meet the screen resolution requirements of 640x480? What is the exact error message when loading the RM Software?
Supported Operating Systems (PC): Windows 98SE, ME, 2000 (Service Pack 3) , XP Home & Pro (Service Pack 2) , or Server 2003 Supported Operating Systems (Mobile Devices): Windows Mobile Software for Pocket PC 2003, Windows Mobile 5.0 for PocketPC and Smartphone, or Windows CE .NET 5.0 and higher. (Microsoft ActiveSync required for installation) Computing Device running Microsoft .NET 2.0 Framework Total Disk Space Requirements: 285 MB (280 MB for .NET 2.0 and 5 MB for ElkRM) Memory Requirements: Minimum 64 MB RAM Screen Resolution: 640 x 480 Internet Explorer 5.01 or later http://www.elkproducts.com/products/m1/ElkRM_additional_info.htm#SYSTEM%20REQUIREMENTS: 

| Reply Reply |