M1 Dealer Site  
Search

Any term All terms

Main Menu
Home
FAQs
Bulletin Board (Forums)
Site Search
Downloads **
Email Elk Tech Support
M1 Training Videos
RP Training Videos
XEP Training Videos
XSP Training Videos
Webinar Training Videos
Go to Main Elk Website

View Topic
Forums :: ELK-RM "Software for User Remote Control" :: temperature

| Reply Reply |
temperature
Posted by ahellard on 11/04/2008 06:42 AM

Does anybody have any ideal why one of my keypad temperature sensors will no display on RM software. I have 5 keypads addressed 1,2,3,4,6. six will not display I have reinstalled the software no luck. It will display on the other keypads though...

Re: temperature
Posted by bradweeks on 11/04/2008 07:57 AM

Which model keypad do you have KP, KP2, KP3 http://www.elkproducts.com/products/m1/M1_Keypads.htm ? Only the ELK-M1KP has the built in Temperature Sensor. If using the ELK-M1KP (original)keypad please make sure the "Show Temperature" option is checked and you Sync RM.

Re: temperature
Posted by ahellard on 11/04/2008 04:15 PM

All of the keypads are the same(ELK-M1KPB) and the "Show Temperature" option is checked also I have Synced RM and reinstalled it. I can view the temperature on keypad 6 on the keypad and on all the other keypads as well but still keypad six does not show up on the RM software with the the other four keypads and one probe.

Re: temperature
Posted by ahellard on 11/04/2008 04:25 PM

I re-enrolled the keypad as sddress 5 it came up just fine. Do you think it was because I left a gap in the keypad assignments(1,2,3,4,6)?? Changing it to five seems to have cure the problem..

| Reply Reply |