M1 Dealer Site  
Search

Any term All terms

Main Menu
Home
FAQs
Bulletin Board (Forums)
Site Search
Downloads **
Email Elk Tech Support
M1 Training Videos
RP Training Videos
XEP Training Videos
XSP Training Videos
Webinar Training Videos
Go to Main Elk Website

View Topic
Forums :: M1 & M1EZ8 Controls :: Expansion Module Trouble

| Reply Reply |
Expansion Module Trouble
Posted by mran613 on 11/19/2010 09:15 AM

Hi, I have a new installation that has the following intermittent problem: I disarmed an area, went through a door to a different area and immediate heard it's keypad warning counting down (as expected). Walking up this keypad I found it flashing with its display cutting in and out; it's buttons were unresponsive. The alarm then went off, I ran up to the keypad for the first area I disarmed and it was now in a violated state so I typed in my code and the alarm went off. I then tried to go back to the second area to see what was happening with the keypad when the alarm went off again so I ran back, typed in my code again, and it went off; it didn't go off again. Just to be sure I ran to the ELK panel and shut down the system; after 30 seconds I turned it back on. This is what was recorded in the log: 1141 = Expansion Module Trouble 1161 = Expansion Module Restore Anyone have any idea of what the issue it here? I subcontracted most of the system's wiring to an electrician so I'm not sure if this could be a wiring issue. Thank you Mark

Re: Expansion Module Trouble
Posted by WayneW on 12/11/2010 03:43 PM

I am no expert on multiple area interactions, so I cannot comment on that. But I have had a couple cases recently where I had an 1141 and an almost immediate 1161. I am still trying to determine the root cause... maybe something changed in my environment or a newer firmware is more sensitive to bus issues?

| Reply Reply |