M1 Dealer Site  
Search

Any term All terms

Main Menu
Home
FAQs
Bulletin Board (Forums)
Site Search
Downloads **
Email Elk Tech Support
M1 Training Videos
RP Training Videos
XEP Training Videos
XSP Training Videos
Webinar Training Videos
Go to Main Elk Website

View Topic
Forums :: M1 & M1EZ8 Controls :: M1XRF2G wireless problem

| Reply Reply |
M1XRF2G wireless problem
Posted by steelytim on 09/30/2010 08:39 PM

I just added an ELK wireless receiver to my M1 and am having trouble getting it to recognize any RF transmitter signals. The bus enrollment was successful and the unit shows a normal operating LED blink but will not blink to show it is receiving any transmitter signals from my ELK keyfobs or door/window transmitter. I've tried updating bootware/firmware, re-enrolling the module and installing a jumper cap- all with no result. I wired it to the M1's 485 data bus in parallel with one LCD keypad and is showing a data bus error of T0A0. Any suggestions to help me out would greatly appreciated.

Re: M1XRF2G wireless problem
Posted by bradweeks on 10/01/2010 10:11 AM

How are you learning in the wireless transmitters 1) manually or 2) entering the TxID numbers into ELK-RP?

Re: M1XRF2G wireless problem
Posted by steelytim on 10/01/2010 02:18 PM

Manually. With the keyfobs, I simultaneously pressed the lock and unlock buttons to enroll and the tamper switch on the door/window transmitter. I'll try enabling with the TxID and see what happens.

Re: M1XRF2G wireless problem
Posted by bradweeks on 10/01/2010 04:43 PM

Which Wireless Receiver are you using M1XRF2G, M1XRF2H or the GE NX548E? For the M1XRF2G make sure the M1 is running Firmware 5.1.24 or 5.2.2.

Re: M1XRF2G wireless problem
Posted by steelytim on 10/01/2010 05:59 PM

I have the M1XRF2G. The RP program shows my M1 is running the 5.2.2 firmware and I updated the firmware for the receiver as well, still a no-go.

Re: M1XRF2G wireless problem
Posted by Polexian on 11/08/2010 01:49 PM

You have to have certain "crystal" transmitters. A list is located here: http://www.smarthome.com/manuals/12839.pdf

Re: M1XRF2G wireless problem
Posted by tatersalad1 on 12/08/2010 02:45 PM

I am having the exact same issue. Did you ever find a resolution? It seems to me like the keyfobs will never enroll and be recognized by the M1

| Reply Reply |