M1 Dealer Site  
Search

Any term All terms

Main Menu
Home
FAQs
Bulletin Board (Forums)
Site Search
Downloads **
Email Elk Tech Support
M1 Training Videos
RP Training Videos
XEP Training Videos
XSP Training Videos
Webinar Training Videos
Go to Main Elk Website

View Topic
Forums :: ElkRP "Software for Installer Programming" :: M1G Rules on Arm Don't Fire Properly

| Reply Reply |
M1G Rules on Arm Don't Fire Properly
Posted by ncoig on 01/10/2010 06:03 AM

So I had the simplest Rule - when Armed Away, turn a light on for 30 seconds to show the way out. Well, it turns the light on, but doesn't shut the light off. I have seen the "workaround" by setting a second rule to watch an output, but frankly, that is a bunch of BS. There is NO reason why this simplest of rules shouldn't work. Can someone please shed some light on why, when firing a rule on away, this doesn't work? And I know that the rule is firing, because I can put a siren chirp AFTER the 30 seconds are supposed to have run, and it chirps contemporaneously with the arming, meaning the whole rule sequence is being fired immediately, instead of delaying as it should. What gives?

Re: M1G Rules on Arm Don't Fire Properly
Posted by bradweeks on 01/11/2010 12:32 PM

What Lighting Control are you using? What is the Firmware in the ELK-M1 and the ELK-M1XSP?

Re: M1G Rules on Arm Don't Fire Properly
Posted by ncoig on 08/28/2010 11:31 PM

ISY-99. 2.7.11

Re: M1G Rules on Arm Don't Fire Properly
Posted by teduncan on 09/02/2010 01:21 PM

Can you type the Rule here?

| Reply Reply |

What's Related
These might interest you as well
FAQ

Form Generator

Web Pages